Jump to content

Our Official NAGF Flags

are now available in the NAGF Online Store in TWO Sizes! Don't miss your chance of being one of the first to fly the new high visibility NAGF Flag!!!

 

Click Here To Go To the NAGF Online Store!!!

 

Snag_1ffcf50.png

NAGF Admin NAGF Admin
NAGF News Ticker
     
  • Happy 4th of July Everyone!!!
  • New Members are always welome!!!
  • NAGF
plskthompson

What did you do to your wing today?

3,431 posts in this topic Last Reply

Recommended Posts

dwsonar

[user=2131]maestro319[/user] wrote:

Tell me about it toledo. It hasn't been, and still isn't, very good here in Illinois either!! Rain, more rain, and even more rain!!

How long before all that water gets down river to me?

Share this post


Link to post
Share on other sites
FirstCavArmyVet

Installed saddle bag lights, changed the horns, added side LED Amber lights on the fairing, stared at the radio pod hoping it would install itself.

Share this post


Link to post
Share on other sites
toomanyfumes

Installed my highway pegs.

Share this post


Link to post
Share on other sites
Joep

Shea what horns did you install?

Share this post


Link to post
Share on other sites
maestro319

I thought I was going to have to wait until Monday to get my trike back from the Honda shop, but they called me around 4:00 today and said if I can get there before 5:00 I could pick it up. I woke my daughter,who was taking a nap, and off we went. It is now back in MY garage, not their's!! They ended up flushing and bleeding the clutch fluid. Said the "old" stuff was all black and "gunky". (Their technical term!!) Found out it should be flushed and changed about every 2 years. It was a very pleasant ride home!!:egypt::egypt:

Share this post


Link to post
Share on other sites
plskthompson

Finished wet sanding the plastics in prep for paint tomorrow afternoon.

Share this post


Link to post
Share on other sites
Hodgy

.

 

 

Installed the voltmeter today, took about 2 hours. Alternator not charging.

 

Removed the alternator, full of graphite dust and one brush hung up. Cleaned it up and unstuck the brush. Back bearing a bit wonky. Installed it and presto ->

charging 14.1 volts.

 

Have ordered new brushes and dampeners. When they arrive I will replace the bearings also.

 

 

.

Share this post


Link to post
Share on other sites
FirstCavArmyVet

Our old wing had a pair of highways horns on it. I moved them over to the new one. Not sure what the deal is but when both are hooked up, no dice. When I unplug one, the other works fine. BUT, while I am sounding the horn, if I tap the disconnected wire on the other horn, it chimes in as well. Haven't figured that out, but I will deal with it in the morning when I go out for the morning "tinker with the bike" time.

 

Probably going to begin prepping it for painting as well.

 

Share this post


Link to post
Share on other sites
Cactus_Jack

Since the Wing is gone I looked at the new bike longingly and told it not today.

 

I have however devised a 50+ mile ride scheme for Sunday, seems harbor frieght is having a 25% off everything sale tomorrow. :ponder:

Share this post


Link to post
Share on other sites
Joep

Hmmm my email heading said off one item. But have not read it yet..

Share this post


Link to post
Share on other sites
Joep

I may need to go look at it..

Share this post


Link to post
Share on other sites
Bamaeagle

Looked at pictures of it and wished I was home and riding it......:CRY:

 

I did start a "To Do List" for when I come home to get ready for the MNG.....:banana:

Share this post


Link to post
Share on other sites
toledosei

finally got to take the 93 for a ride..... only to find NO back brakes :tap: well back in the garage it goes and i get to put wrenches to it for the first time.. forcast is rain for the next 5 days:cry: i can even finish the shelves in the garage

Share this post


Link to post
Share on other sites
Vegaswingnut

Added chrome then went for a ride! :dance:

Share this post


Link to post
Share on other sites
Hodgy

.

 

 

Oh yes I forgot. Installed my cornering lights with the LED conversion that I did this Winter. Winter ? Don't get me going !

 

No bike work today, going to Banff for Sunday brunch and a walk about the townsite.

 

 

.

Share this post


Link to post
Share on other sites
lucky_x16

Forgot to post yesterday, but I rode.

Today, I am riding to Easter dinner with the family.

Share this post


Link to post
Share on other sites
lucky_x16

Oh yea, yesterday I took it to show it its new garage!! Close on the house on Friday.

Share this post


Link to post
Share on other sites
tazman

Wasn't actually today but a few weeks ago. Been away from the board for a while.

 

Finally got the iPhone hook up set and works like a charm. Phone mounted with RAM mount to handlebars and hooked up with the Kennedy setup. Can have full function of my iPhone anytime I want it. Music, GPS, phone, camera, you name it.

 

Great comfort that I can ride and if Cindy needs me after the strokes, she can call me and whether I am riding or stopped somewhere, she can reach me. If someone else calls and I don't want to answer (can see caller ID) I just don't. Goes right back to my playlist of music.

 

Share this post


Link to post
Share on other sites
plskthompson

Actually made some progress today. Finished painting the plastics, not perfect by any stretch of the imagination, but they are all one color now.

 

I even got some of the striping done.

 

moto_0082.jpg

Share this post


Link to post
Share on other sites
plskthompson

Sorry for the grainy pic, I get a better one up tomorrow.

Share this post


Link to post
Share on other sites
Joep

Looks good Johnny...

Share this post


Link to post
Share on other sites
plskthompson

I got a better pic of the bag posted in my project thread as well as what the side panels looks like completely finished.

 

As for what I did to the wing today, I put the badging back on as many pieces as I could.

Share this post


Link to post
Share on other sites
Hodgy

.

 

 

I actually threw one leg over her and went for the first ride of the year. Nice to get back in the saddle. It was a good day with +15c and dry pavement. Only went about 100 km and came home.

 

The alternator was working well with voltages between 13.7 and 14.1 depending on load and RPM.

 

 

.

Share this post


Link to post
Share on other sites
plskthompson

Put one side panel on, the filler piece on the tail, finished striping the front fender and got it partially mounted.

Share this post


Link to post
Share on other sites
Joep

:clap::clap::clap::clap: for both of you.. Hodgy on your ride and weather.. Johnny on your progress..

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use,