Jump to content
Sign in to follow this  
wvbusdriver

Been away...

18 posts in this topic Last Reply

Recommended Posts

wvbusdriver

Hi, everyone!

 

Have been away from the forum since Spring, have really wanted to catch back up with everyone but it seems once you get "out of the habit" it gets very hard to get your act together again! It's been a busy summer, we made big mistake of taking a ride on a friend's 1800 and started thinking about one -- found a good deal on a 2008 Alpine Pearl 'Wing with 52 miles on it (that's right -- 52 miles!). Made a deal and went to Atlanta, GA with the bride and picked it up and rode it back to WV. Since then we've spent 9500 miles on it during the Summer and Fall, 9 states and we've had a great time! Now that it's winter I wanted to try and reconnect with you guys and start reading and posting again, I always enjoy keeping up with Goldwingers!!

 

Share this post


Link to post
Share on other sites
wvbusdriver

Tried to upload new pic for avatar but didn't delete old picture first! Alas, had to sell our wonderful 1500 when we bought the new bike (Robin wouldn't let me keep them ALL!!) Picture is of the new 'Wing at Seneca Rocks, WV, a favorite of climbers and offers a beautiful mountain ride with some great scenery...

Share this post


Link to post
Share on other sites
Rudy

Welcome back. What did you do with the 1500?

Share this post


Link to post
Share on other sites
wvbusdriver

Hi Rudy!

 

Ended up selling the 1500 (which by the way took about 1 day!) in order to have the money for our new ride. Hated to see it go, but my wife who is usually very easy to get along with said I couldn't keep them all! Still have our 1200 Aspencade which we ride on our shorter trips (and frequent evening ice cream runs!) and the 1800 for everything else...

 

Share this post


Link to post
Share on other sites
Devans

Hi wv... glad to see you back. Congrats on the new wing :clap::clap:

 

Share this post


Link to post
Share on other sites
KC604

 

 

Welcome back to the forum, from Canada.

 

Share this post


Link to post
Share on other sites
AspectOne

Welcome ... be sure to go to goldwingdocs.com and download your manuals free.

Share this post


Link to post
Share on other sites
Rudy

[user=618]wvbusdriver[/user] wrote:

Hi Rudy!

 

Ended up selling the 1500 (which by the way took about 1 day!) in order to have the money for our new ride. Hated to see it go, but my wife who is usually very easy to get along with said I couldn't keep them all! Still have our 1200 Aspencade which we ride on our shorter trips (and frequent evening ice cream runs!) and the 1800 for everything else...

Very cool. If you know who got the SmartLight, I need to swap out the module part. I've done a firmware upgrade to it and it makes it more noise immune to the electrical noise on some bikes. Won't cost them anything but shipping one-way.

 

It's neat you got the1500 sold so quickly.

 

Most take a week or so.

 

 

Share this post


Link to post
Share on other sites
Joep

Welcome back.. and glad you have taken to riding more!!

Share this post


Link to post
Share on other sites
Silverwing

welcome to the forum from Moline IL

Share this post


Link to post
Share on other sites
Bamaeagle

Welcome back...and congrats on the new wing.....

 

Ride Safe Always!!!

Share this post


Link to post
Share on other sites
wvbusdriver

Rudy.... I wanted to let you know I still have the smartlight for the 1500 -- things happened quickly with the new bike and I never got it installed before the 1500 found a new home... If anyone would like to have this for their 1500 I will send it to them (I really don't expect anything for it, I would like for someone to get some use out of it -- maybe we can work something out on the new module to get it to whoever ends up with it!) I think your system is a really neat idea, a nice addition for any 1500!

Share this post


Link to post
Share on other sites
Bamaeagle

PM sent....

Share this post


Link to post
Share on other sites
Rudy

[user=618]wvbusdriver[/user] wrote:

Rudy.... I wanted to let you know I still have the smartlight for the 1500 -- things happened quickly with the new bike and I never got it installed before the 1500 found a new home... If anyone would like to have this for their 1500 I will send it to them (I really don't expect anything for it, I would like for someone to get some use out of it -- maybe we can work something out on the new module to get it to whoever ends up with it!) I think your system is a really neat idea, a nice addition for any 1500!

That's real nice of you. A true gesture of the Christmas spirit. When I get a chance to get my hands on an 1800 and get one fitted to it, I may send you one to test for me.

 

Very nice indeed. :clap::clap::clap:

 

Merry Christmas WV and everyone.

 

 

Share this post


Link to post
Share on other sites
Wvboy

Welcome back wvbusdriver :wave:

 

Are you enjoying the snow? I just got back today from visiting my parents up there and came close to being snowed in :cold:

 

Share this post


Link to post
Share on other sites
wvbusdriver

Hey Wvboy! Glad you made it back out of the great state before the storm hit! Has been really nasty here since Saturday, still trying to get all the vehicles dug out! It's supposed to stay cold for the next several days so it looks like the snow will be hanging around, maybe rain by Christmas Day (am sure the flooding is not far behind!) I need a vacation!

Share this post


Link to post
Share on other sites
Wvboy

[user=618]wvbusdriver[/user] wrote:

Hey Wvboy! Glad you made it back out of the great state before the storm hit! Has been really nasty here since Saturday, still trying to get all the vehicles dug out! It's supposed to stay cold for the next several days so it looks like the snow will be hanging around, maybe rain by Christmas Day (am sure the flooding is not far behind!) I need a vacation!

I was there for the storm, we drove back south today. What a mess out on the road, still cars all over the medians buried in snow, wrecked cars filling the rest area parking lots, cars getting stuck at the gas stations because they hadn't cleaned the snow and now its packed into ice, and several convoys of power company vehicles out to begin repairs. Had snow on the ground all the way down to Charlotte.

 

It took a little extra time but after we got off the county roads onto state roads it was all clear, just a little slower than usual.

 

Share this post


Link to post
Share on other sites
mikef

Welcome back, [user=618]wvbusdriver[/user]. :wave: Know what you mean. It's hard to keep in contact, once you get the bug......

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use,