Jump to content
Sign in to follow this  
jps6882

2012 CB issues

3 posts in this topic Last Reply

Recommended Posts

jps6882

Pickled up the bike last year, but finally got around to testing ther CB this spring. Tried getting a radio check from semis, but never got an answer. Hooked up with a fellow winger and he gave me a sat radio check. Next month goes by, and can't get anyone to answer me until I finally get a truck right next to me. Had to drop the bike off a few hours from the house and ride home with the wife in the car, so I picked up a cheap handheld CB so we could chat. Worked fine for the first 75 miles, then she heard nothing but the "Roger Beep" after I let off the key. So I couldn't be heard, but could hear her. Hit a rest area, and tried reconnecting the cord, but still didn't work.  80 miles later, it started working again. 

 

2 weeks later, I pick up the bike. Got a brand new Sena wireless headset with the freewire. Stereo comes through fine; her transmissions chime through fine; just the Roger beep from me. Dealer plugs in his test headset, and it transmits. Swap to mine, and they don't work. Tried both my corded headsets and Sena, both driver and passenger plugs, still no transmission. Test dealer one, and it works. 

 

Any ideas? 

Share this post


Link to post
Share on other sites
jps6882

Can't be cord between bike and helmet, as it was 3 different brands on 3 different helmets. stereo and nav work with all 3. Sena was brand new, hadn't left dealer yet, but everything else works.  Dealer test headset continued to work. He was at a loss for what it could be. Said cost to try to track down an electrical problem like that could be thousands, and they still might not find it.  

 

Battery is just a few years old, always on smart charger over the winter, tested great. All battery connections tight. 

 

Not sure where to look for grounds or if the pigtail from the bike can be easily swapped. 

 

CB/radio unit in trunk looks good with no obvious loose connections. 

 

 

Share this post


Link to post
Share on other sites
terryj

Did you ever resolve this problem? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use,