Jump to content

Our Official NAGF Flags

are now available in the NAGF Online Store in TWO Sizes! Don't miss your chance of being one of the first to fly the new high visibility NAGF Flag!!!

 

Click Here To Go To the NAGF Online Store!!!

 

Snag_1ffcf50.png

NAGF Admin NAGF Admin
NAGF News Ticker
     
  • Happy New Year and Welcome to 2019!!!
  • New Members are always welome!!!
  • NASR 12!!!
Lemon

96 SE Stereo Squealing

1 post in this topic Last Reply

Recommended Posts

Lemon

I have a 96 SE, this problem started whenever I turn on the stereo or turn on the CB I get a high pitch whistle in my speakers. Kind of sounds like feedback but I have no microphone plugged in actually nothing plugged into the intercom system. when I turn off the stereo or CB the feedback or squeal kind of Fades out it doesn't just quit. I checked the ground under the seat it's fine. Oh one other thing I just added passenger armrest . Other than bleeding brakes and changing fluids that's the only thing I've done. After reinstalling armrests (to check wires) I messed with the fader control. When it is centered there is no squeal when I move it to front only or back only the speakers all start squealing again. So far that's all I've checked, any ideas?

 

Heres a video of it 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use,