Jump to content

Our Official NAGF Flags

are now available in the NAGF Online Store in TWO Sizes! Don't miss your chance of being one of the first to fly the new high visibility NAGF Flag!!!

 

Click Here To Go To the NAGF Online Store!!!

 

Snag_1ffcf50.png

NAGF Admin NAGF Admin
NAGF News Ticker
     
  • Happy 4th of July Everyone!!!
  • New Members are always welome!!!
  • NAGF
Sign in to follow this  
acmech1023

gold wing not running right

8 posts in this topic Last Reply

Recommended Posts

acmech1023

hi everybody I have a 79 gl1000 with a problem it runs rough and wont idle. I reebuilt all the carbs which actually made the problem worse. sounds like it is running on 2 cylinders. I also syncd the carbs.:baffled:

Share this post


Link to post
Share on other sites
lucky_x16

Ok, first question how do you sync the carbs when the bike is running rough? Syncing should be done at a smooth 1,000 rpms.

 

Have you pulled the plugs and checked them?

 

Fuel Filter?

 

Has the bke sat for an extended period of time, other than winter.

 

What does the gas smell like. (varnish?)

 

When was the last time the fuel filter was changed.

 

Air filter changed last?

 

Check plug wires for cracks.

 

Before you reinstalled the carbs did you bench prime them, to ensure you did not have a stuck float?

 

What do your vacuum lines look like?

 

I could go on, but this is a good starting list for you.

 

Share this post


Link to post
Share on other sites
devansgirl

Jeez Lucky. Give the poor guy a chance to breath :doh: :rofl:

 

Welcome to the forum [user=865]acmech1023[/user]

Share this post


Link to post
Share on other sites
lucky_x16

[user=2]devansgirl[/user] wrote:

Jeez Lucky. Give the poor guy a chance to breath :doh: :rofl:

 

Welcome to the forum [user=865]acmech1023[/user]

I was trying to help answer his question?:whip::rage::whip:

Share this post


Link to post
Share on other sites
Wvboy

It possibly still has points that have to be set, unless the ignition has been updated

 

 

 

BTW........Welcome to the forum :wave:

 

Share this post


Link to post
Share on other sites
Silverwing

just want to welcome you to the forum from moline IL.

 

silverwing

 

Share this post


Link to post
Share on other sites
jpwalter

Don't forget the coil packs on the 1000s tend to go bad after 30 years if he is only running on two cylinders that could be the culprit.:baffled:

 

BTW Welcome!!!

 

Share this post


Link to post
Share on other sites
lucky_x16

Oh, Welcome to the forums!

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use,