Jump to content
Sign in to follow this  
Craig

New Fish in a big NAGF pond

26 posts in this topic Last Reply

Recommended Posts

Craig

Just browsing, found your site. read a spot, want to offer my experiance with stator plug prob. :doh: Thank you for inviting me to your forum. Craig

Share this post


Link to post
Share on other sites
mikef

Welcome Craig. Any shared experience is greatly appreciated.......:wave:

 

Share this post


Link to post
Share on other sites
Devans

Hi Craig and welcome aboard. :wave::wave:

 

Like Mikef said.... all experience is welcome here and appreciated :worthy:

 

Share this post


Link to post
Share on other sites
Craig

Yea, I don't have a solution for Mel's auto leveler, but I know absolutly what's going on with his stator plug.

Share this post


Link to post
Share on other sites
Vegaswingnut

Hi Craig! Welcome to the NAGF! :wave:

 

Always room in this ol pond!:egypt:

 

Share this post


Link to post
Share on other sites
mikef

[user=776]Craig[/user] wrote:

Yea, I don't have a solution for Mel's auto leveler, but I know absolutly what's going on with his stator plug.

Think he got that one. Sounds like he had some corroded connections on the wiring for the compressor.

 

Share this post


Link to post
Share on other sites
Craig

That's good but he needs to get rid of the stator plug completely and hard wire that or he could have more problems in the future. If you would like the story I can tell you but it is a little loooong winded.:watching:

Share this post


Link to post
Share on other sites
mikef

We got nothing but time.......and we can all learn.:watching::watching::watching:

 

Share this post


Link to post
Share on other sites
Craig

O.K. Here it goes,

 

In 84-85-86 (GL-1200 models) Honda thought that they had installed a defective line of stators in those year/model bikes. because the wireing kept melting. Depending on how fast you was going, how hot it was, how many lites you where running etc, etc. would depend on how extensive the melting would be. Honda assumed that the stators where to week to handle the power loads so they ran a recall on them and replaced 1,000s of stators with a new beefyer "indistructable " stator. But as time rolled on and they was having the same problem with the new stator, than they started doing a load test on every thing. what they found was the plug ( the plastic square 3 prong plug to the front of the batt) was week and wasn't carring the load. When they finaly figured this out the bikes where to old to recall. The only reason for the plug is to make the wire disconnect easy in the event you have to replace the stator. If your fimillar with the prosses of replacing the stator on the 1200 than cutting and reconnecting a few wires is the least of your worries. The solution/fix. Cut the 3 wire plugs away. (3 wires 'cause stator is 3 phaze) Then hard wire the three ends back together so your current/load isn't interupted or crossing a week link. (NOTE: when removing the plugs, keep your wires the same. DON'T cross them !!!) This is what I did to my 1200 and it's running great. I have a TON of lites along with all the assosories that came with the bike. Sorry my reply's take so long but I type like a cave man, I usually spell like one to :eyeroll:

 

Share this post


Link to post
Share on other sites
mikef

It's amazing what problems that 3 wire plug can cause. It's really important that you keep your battery in good condition and all the electrical connections clean and tight. It also is important to keep your oil clean and change it on a regular basis. The stator is exposed to the engine oil on the 1200's and it's important to keep the system clean. You're right. The only purpose that plug serves if as a disconnect, when removing the engine.

 

Share this post


Link to post
Share on other sites
Craig

Your abbsolutly right on all counts. I was lucky when I bought my 84. I am the second owner and the first owner was very good about maintnance. He changed the oil every 1000 miles at the dealership and kept perfect logs on all maintnance. From the dates to the miles to the dealership and mechanics names. The bike only had 32k on it when I bought it in 07. He was very proud of this bike, put a lot of money into it and added the matching trailer to it that I also have. Again I was lucky. Well n e ways, I'm from Michigan, South east ( by MIS Michigan Speedway/nascar track). It was great talking with you all and maybe some one can help me with my delema's some day. Good luck, good riding and good night!

Share this post


Link to post
Share on other sites
mikef

Sounds good. You perked me up with the MIS. Still like the GL1200 model over all the rest.

 

Share this post


Link to post
Share on other sites
Tattoo Taffy

welcome Craig, just avoid any members with tattoo's or that work in"IT".......they will lead you astray as quick as look at you :whistle::whistle::whistle:

 

Share this post


Link to post
Share on other sites
lucky_x16

Welcome to the forum.

Share this post


Link to post
Share on other sites
devansgirl
Welcome to the forum [user=776]Craig[/user]
:banana::banana::banana::banana:
:running:

Share this post


Link to post
Share on other sites
Wvboy

Welcome to the forum Craig

Share this post


Link to post
Share on other sites
jpwalter

:banana::dance::egypt::banana::dance::egypt::banana::banana::dance::egypt:

 

welcome aboard!!!!

 

:egypt::dance::banana::banana::egypt::ponder::banana::egypt::dance::banana:

Share this post


Link to post
Share on other sites
Cactus_Jack

Welcome to the forum :wave:

Share this post


Link to post
Share on other sites
Flyone
Welcome!!! :wave:

Share this post


Link to post
Share on other sites
Warlock
Welcome!! Jump right in, a good bunch of folks here.

Share this post


Link to post
Share on other sites
lucky_x16

[user=118]Warlock[/user] wrote:

Welcome!! Jump right in, a good bunch of folks here.

HE HAS BEEN CLONED!!

 

I just seen him say the same thing in another thread.

 

The Aliens have cloned WARLOCK!!

 

Share this post


Link to post
Share on other sites
Warlock

[user=650]lucky_x16[/user] wrote:

[user=118]Warlock[/user] wrote:
Welcome!! Jump right in, a good bunch of folks here.

HE HAS BEEN CLONED!!

 

I just seen him say the same thing in another thread.

 

The Aliens have cloned WARLOCK!!

As long as they don't try to PROBE me, I'm ok with being cloned...:rofl:

 

Share this post


Link to post
Share on other sites
lucky_x16

[user=118]Warlock[/user] wrote:

[user=650]lucky_x16[/user] wrote:
[user=118]Warlock[/user] wrote:
Welcome!! Jump right in, a good bunch of folks here.

HE HAS BEEN CLONED!!

 

I just seen him say the same thing in another thread.

 

The Aliens have cloned WARLOCK!!

As long as they don't try to PROBE me, I'm ok with being cloned...
:rofl:

 

The clones are safe, as you are just decoys.

 

The real probing they do to the original behind their alien sliding doors!!

 

 

Share this post


Link to post
Share on other sites
Warlock

[user=650]lucky_x16[/user] wrote:

[user=118]Warlock[/user] wrote:
[user=650]lucky_x16[/user] wrote:
[user=118]Warlock[/user] wrote:
Welcome!! Jump right in, a good bunch of folks here.

HE HAS BEEN CLONED!!

 

I just seen him say the same thing in another thread.

 

The Aliens have cloned WARLOCK!!

As long as they don't try to PROBE me, I'm ok with being cloned...
:rofl:

 

The clones are safe, as you are just decoys.

 

The real probing they do to the original behind their alien sliding doors!!

 

Now I have to tell ya, that whip thing....has me interested.

 

Share this post


Link to post
Share on other sites
QDaddy

Hey Craig. A belated Welcome to you. Just noticed you are in Cement City. Well I'm just about 30 miles north of you.Up toward Leslie. Probably see you around.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use,