Jump to content
Sign in to follow this  
Inspector

08 Goldwing

6 posts in this topic Last Reply

Recommended Posts

Inspector

Messed up this time!! Installed new battery. Found out the hard way Interstate Battery has pos n neg switched in possition from factory battery. Hooked up pos, then touched negative to pos post. Got a spark. When corrected hook up. Headlights did not come on when turned key. When I hit start button it turns over, but no spark to start eng. Neutral light and cruise light shows on dash. No fuses blown, dont know how to check main fuse at bottom of fuse box. Would appriciate any help available to hep me correct my blunder. :rage:

 

Share this post


Link to post
Share on other sites
Joep

Okay a no pull way to check fuses is to set a meter to dc volts 20 volt scale... and place one probe on each of the little slots of the top of the blade fuses... no voltage is good fuse.. voltage is blown fuse.. this was pointed out to me by an interviewer during my DeVry school days.. electricity takes path of least resistance.. good fuse loss resistance. Blown fuse high resistance.. so once key is on you can test all the fuses you have access to ez.. if fuses good.. look to the relays.. also.. if starter spins no start recheck your on/off bar switch.. flip it several times

Share this post


Link to post
Share on other sites
Inspector

Thanks Joep. Did what you said, found voltage on one side, but not on other. Rmvd fuse, found 120 amp side blown. Could not find one in town but have one on the way. Have to let the bike sit over the weekend. Sad weekend. Learned the fuse was designed to do exactly what it did--protect the rest of the system. Will see for sure when I get the fuse.

Share this post


Link to post
Share on other sites
Joep

S your welcome.. I believe in cheap simple to expensive troubleshooting.. have heard of people replacing starters, clutches only to find switch ids of off blown fuse.. I look to fuses because they are made to fall for protection.. post results when it arrives..

Share this post


Link to post
Share on other sites
Inspector

Yes!!! Just the fuse blown, all else works ok. Rode 300 miles today. Hope my experience helps someone else.

Share this post


Link to post
Share on other sites
Ghost Rider 2

Are u sure they sold u the right battery for that bike. Strange that a battery for a 1800 Goldwing would have post reversed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use,